Synthesis AG - SyncML Discussion Forum

Synthesis AG - SyncML Discussion Forum (http://forum.synthesis.ch/index.php)
-   SyncML Servers (Linux, Windows, MacOS X) (http://forum.synthesis.ch/forumdisplay.php?f=3)
-   -   Problem syncronizing (http://forum.synthesis.ch/showthread.php?t=1956)

peter.bernik 2009-09-29 16:49

Problem syncronizing
 
Hi

I need some help. I have problem with installing Synthesis SyncML Server (Standard version). I have read manual and I think I did all necessary steps.

The think is that I first try demo version...and it works.

Now I want instal standard version. I have MS SQL database. I have created database SyncDB and tables (with mssql script). I have created new user, give him all rights. I also created ODBC datasource - and the test at the end works. I also correct xml file.

Then I have set settings on my phone (Nokia 6120c). They are the same as I used them with demo version.

When I start server and try to sync, in the command window writes: switched to SlowSync because of Sync Anchor mismatch....and then nothing happens...after some time the phone report error: invalid host address (but the address is the same as in demo version).

Does anyone know what can be the problem? I can also give any detail information if needed (data, photos...). I can also give msn or skype address if it would be easier to help.

Thanks, Peter

peter.bernik 2009-09-30 17:10

Re: Problem syncronizing
 
I have found the problem.

There were 2 problems on phone settings:
-for calendar database must be entered events (not calendar)
-for contacts sync I first choose sync to server option, and than change it bact to both ways


All times are GMT +2. The time now is 02:11.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.