Synthesis AG - SyncML Discussion Forum

Synthesis AG - SyncML Discussion Forum (http://forum.synthesis.ch/index.php)
-   SyncML-Clients für klassische PDAs (WindowsMobile,PalmOS) (http://forum.synthesis.ch/forumdisplay.php?f=5)
-   -   Keine synch des Kalenders (http://forum.synthesis.ch/showthread.php?t=8)

capetorio 2006-08-15 10:50

Keine synch des Kalenders
 
Lieber Luz:
Ich habe sychML auf meinem Qtek 8020 installiert. Das Adressbuch und die tasks werden problemlos synchronisiert; der Kalender gar nicht. Und um den geht es mir!
Das Handy hat Windows Mobile 2004 2nd Edition, Version 4.21.1088 (Build 15045.2.6.0).
Zuhause verwende ich Windows XP Prof mit SP2 und Outlook.
Weisst Du eine Lösung?
Vielen Dank!
Clark

luz 2006-08-15 16:54

Re: Keine synch des Kalenders
 
Welchen Server-Typ verwendest Du? Unseren oder etwas anderes?

capetorio 2006-08-16 23:06

Re: Keine synch des Kalenders
 
Nicht Euren, son dern den von ZYB.

luz 2006-08-17 14:07

Re: Keine synch des Kalenders
 
Eventuell kommt der ZYB-Server nicht mit den Datums-Einschränkungsoptionen klar, bitte diese mal ausschalten.

Ansonsten bräuchte ich etwas mehr Infos, wie sich das "funktionier gar nicht" genau äussert.

capetorio 2006-08-26 18:37

Re: Keine synch des Kalenders
 
Die Datumsoptionen waren es tatsächlich... Nachdem ich die ausgeschaltet habe, werden auch die Termine übernommen.
Vielen Dank!!!!

Aber ich habe noch was:
1.) Obwohl jezt alles synchronisiert wird, gibt mir mein QTEK jetzt regelmäßig "Fehlercode=400"
2.) Obwohl jezt alles synchronisiert macht das QTEK bei Kontakten und Aufgaben keine aktuelle - letzte - Zeitangabe mehr zur Synchronisation , sondern hat immer noch den Synchronisatintermin vom ersten Mal. Bei den Terminen behauptet es weiterhin, daß bisher "nie" eine Synchronisation stattgefunden hat.
Vielen Dank diesmal im voraus!
capetorio

luz 2006-08-27 00:58

Re: Keine synch des Kalenders
 
Quote:

Originally Posted by capetorio
1.) Obwohl jezt alles synchronisiert wird, gibt mir mein QTEK jetzt regelmäßig "Fehlercode=400"
2.) Obwohl jezt alles synchronisiert macht das QTEK bei Kontakten und Aufgaben keine aktuelle - letzte - Zeitangabe mehr zur Synchronisation , sondern hat immer noch den Synchronisatintermin vom ersten Mal. Bei den Terminen behauptet es weiterhin, daß bisher "nie" eine Synchronisation stattgefunden hat.

Das hängt beides zusammen. Wenn ein Fehler auftritt, ist der Sync nicht vollständig. Auch wenn alle Daten richtig angekommen sind, müssen noch Verwaltungsinformationen ausgetauscht werden, damit Client und Server wirklich "in sync" sind. Nur dann können bei folgenden Synchronisationen nur die Änderungen ausgetauscht werden. Andernfalls gibt es immer wieder einen "slow sync".

Die Frage ist, woher der Error 400 kommt. Gibt es keinen Hinweis in den Server-Logs?


All times are GMT +2. The time now is 02:41.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.