Synthesis AG - SyncML Discussion Forum  

Go Back   Synthesis AG - SyncML Discussion Forum > Synthesis SyncML Products (english) > SyncML Clients for Android

Reply
 
Thread Tools Display Modes
  #1  
Old 2010-08-05, 21:46
amasidlover amasidlover is offline
Junior Member
 
Join Date: 2010-08
Posts: 2
Default Always does Slow Sync which then stops/fails on sending with Bad URL

When I first got the device I managed to get sync working fine, and managed to get an initial load to work followed by a contact update from the server and a calendar update from the server. It then lost the connection at one point when our access point and since then I've been unable to get 'Normal Sync' to work - even after a full reset on the device...

To start with I'll describe calendar, but contacts is having the same issue, I've turned off sync on contacts until I can get calendar working.

I've managed to get an initial sync (either from a cleared down device or using 'Reload Device') to work and that loads all the data from the server (Horde) just fine.

Even if I don't modify anything on either device a Normal Sync fails and it reverts to doing a Slow Sync.

It then falls back to Slow Sync which stops at Sending event 94/747 and then either stops until the user presses suspend or returns: 'Sync failed: Bad URL - http/https missing?'. The server shows a client message received and a response (can email or post if necessary). I've tried sending the logs but the app crashes, I've kept them for the moment.

I've since deleted all sync records on the server, all the data on the client and retried. The initial load works fine, a subsequent sync with no changes causes a Slow Sync to start and then after adding an event I get the 'Sync failed: Bad URL...' message again.

Any help would be massively appreciated as I've come from a Nokia e71 to an HTC Desire, and the lack of native calendar/contact sync is a massive disappointment - I'd be happy to pay for the synthesis license if I can get syncing working reliably.

Thanks in advance,

Alex
Reply With Quote
  #2  
Old 2010-08-08, 18:29
ozzie76 ozzie76 is offline
Junior Member
 
Join Date: 2010-07
Posts: 2
Default Re: Always does Slow Sync which then stops/fails on sending with Bad URL

Yup, same problem here, already bought Synthesis due to good experiences with their WinMob sync.
I'm going to try the new synthesis version and will let you know.

--Update--
I'm trying to reload the device, but the Desire keeps crashing when the reload is nearly done.
HTC Desire, Synthesis 1.7.2.19, Horde, ~800 contacts

Last edited by ozzie76; 2010-08-08 at 23:34.
Reply With Quote
  #3  
Old 2010-08-09, 21:41
ozzie76 ozzie76 is offline
Junior Member
 
Join Date: 2010-07
Posts: 2
Default Re: Always does Slow Sync which then stops/fails on sending with Bad URL

Nope, no luck, the HTC Desire keeps restarting after nearly completing the sync.
Reply With Quote
  #4  
Old 2010-08-10, 07:53
amasidlover amasidlover is offline
Junior Member
 
Join Date: 2010-08
Posts: 2
Default Re: Always does Slow Sync which then stops/fails on sending with Bad URL

Synthesis has now start crashing, or at least that's my assumption as it disappears and I'm returned to the Home screen, whenever I try and do a Reload...

For the moment I've given up and imported my calendar from horde and am using google's calendar servers...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.