Synthesis AG - SyncML Discussion Forum  

Go Back   Synthesis AG - SyncML Discussion Forum > Synthesis SyncML Products (english) > SyncML Servers (Linux, Windows, MacOS X)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2008-03-05, 12:36
hli3 hli3 is offline
Junior Member
 
Join Date: 2008-03
Posts: 1
Default Problem with Demo 3.0.3.4 and Nokia N73

Hi,

I am trying sync my N73 with the demo version, but phone returns status 500 and reports system error.
See extracts below.

From SyServ:
<Alert>
<CmdID>6</CmdID>
<Data>201</Data>
<Item>
<Target>
<LocURI>./C:Contacts.cdb</LocURI>
</Target>
<Source>
<LocURI>./contacts</LocURI>
</Source>
<Meta>
<Anchor>
<Next>20080305T105859Z</Next>
</Anchor>
<MaxObjSize>4000000</MaxObjSize>
</Meta>
</Item>
</Alert>


From N73:
<Status>
<CmdID>3</CmdID>
<MsgRef>1</MsgRef>
<CmdRef>6</CmdRef>
<Cmd>Alert</Cmd>
<TargetRef>./C:Contacts.cdb</TargetRef>
<SourceRef>./contacts</SourceRef>
<Data>500</Data>
<Item>
<Data>
<Anchor>
<Next>20080305T105859Z</Next>
</Anchor>
</Data>
</Item>
</Status>
<Final/>

Any idea what might be the problem?

Regards,
-hli
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 02:41.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.